Showing results for 
Search instead for 
Did you mean: 

Cannot convert recordings



I am having trouble converting a meeting recording that is locally stored. When I click "double_click_to_convert_01.zoom", the conversion starts and gets as far as 90% finished, but then it crashes. I've looked through other posts here for help, but most of them are about failure to start the conversion process, whereas I can get it started, but it won't finish. I have restarted my computer, closed and re-opened Zoom ...


Thank you for any suggestions,



Tried all of that. Solved the problem by uninstalling and reinstalling Zoom. Thanks!

View solution in original post



It seems not only me got this problem. I got forth in this month so now I have to use another local program to record at once for the B-plan. Hope Zoom could fix this soon

Zoom Moderator
Zoom Moderator

Hi @susanlittledvm @meostudiovn , thank you for your contributions to the Zoom Community!


Can you please try the following workaround: 

1) Locate the Zoom files that you want to convert (the double_click_to_convert01.zoom, double_click_to_convert02.zoom, and double_click_to_convert03.zoom on some occasions).
2) Create a backup of these files and copy them to a different location/folder
3) Create a meeting
4) Record the meeting locally for 1 to 2 minutes (no need to have the camera on)
5) End the recording (meeting should still be running)
6) Go to the recording folder for today or for the meeting:
• PC: C:\Users\User Name\Documents\Zoom\
• Mac: /Users/User Name/Documents/Zoom\
7) Delete all the files inside that folder
😎 Copy the desired files (desired recording) to be converted inside the folder
9) End the meeting and the conversion should be triggered
10) Go back to today's recording folder and see if the recording was converted


Let me know if that helps!

Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?

Tried all of that. Solved the problem by uninstalling and reinstalling Zoom. Thanks!

I have same problem - tried this method but it stays at 0percent and wont convert.