Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't turn Auto-Recording off whilst keeping the option to record available

BenW
Observer

ISSUE : I turned 'Auto-record' on. When no longer needed, I turned it off, but now the default 'record' button no longer shows.

 

QUESTION: Having turned 'auto-record' off, how do I revert to showing the default 'record' button please?

Thanks in advance. Ben

2 ACCEPTED SOLUTIONS

Hi Mathi - thanks for your help. "Cloud recording" and "Automatic recording" are already turned off.

If I turn  "Local recording" off, the Auto-recording ceases, but I then lose the option to record if/when needed.

If I turn  "Local recording" back on (leaving cloud and Auto-recording off), whenever I start a new meeting Auto-Record commences again...

(Screen shot of current settings below)

Is there another setting I have missed?

Cheers, Ben

View solution in original post

Bort
Community Champion

Are you always using your Personal Meeting Room for your sessions? 

If so, it could be that you need to edit your Personal Meeting Room settings: 

  1. Open your account on the web portal. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Check the settings being used and edit the meeting if need be. Here you can disable the auto-record for this particular meeting only, while still allowing for recording to be manually started. 

View solution in original post

4 REPLIES 4

Mathi
Attendee

@BenW ,

 

Sign in to the Zoom web portal.
Click Settings.
Select the Recording tab and then check the local and cloud recording options are enabled or not?.Recording option.PNG

Hi Mathi - thanks for your help. "Cloud recording" and "Automatic recording" are already turned off.

If I turn  "Local recording" off, the Auto-recording ceases, but I then lose the option to record if/when needed.

If I turn  "Local recording" back on (leaving cloud and Auto-recording off), whenever I start a new meeting Auto-Record commences again...

(Screen shot of current settings below)

Is there another setting I have missed?

Cheers, Ben

Bort
Community Champion

Are you always using your Personal Meeting Room for your sessions? 

If so, it could be that you need to edit your Personal Meeting Room settings: 

  1. Open your account on the web portal. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Check the settings being used and edit the meeting if need be. Here you can disable the auto-record for this particular meeting only, while still allowing for recording to be manually started. 

BenW
Observer

Hi Bort - you are a Champion! 

That was the fix. I don't recall having changed anything in my 'personal room', but sure enough auto-record was turned on. 

Now all's  fixed. Thanks so much for your valualbe assistance. 🙂