Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't see the apps buton

DavidLBV
Listener

Hello,

The "zoom apps buton" is not on my controls bar.

I work with linux ubuntu and the desktop client.

The authorizations on zoom platform are ok for my account.

I don't know how to resolve that...

2 REPLIES 2

jenncee
Community Champion

Sign in to your Zoom web portal then go to Settings then click Zoom Apps tab and see of it is toggled ON.

Thanks for the reply,

This option is "ON" for the user and the admin (i'm the admin).

I use desktop client on ubuntu the versin software is 5.10.4

It's like this option is not "activated" but it is...