Showing results for 
Search instead for 
Did you mean: 

Can't schedule a recurring meeting; I get error code : 4294967295. How to solve this?


At some point I stopped being able to schedule recurring meetings. I just started receiving the mentioned code. I had subscribed into and integrated it with Calendly and then canceled the subscription. Not sure if this is causing it.


Zoom Moderator
Zoom Moderator

Hi @Ed_VSharp @penguins8 @CC8 @SaraBrown @AndreaGrace and everyone else on this thread, Zoom has came out with a update for the Zoom desktop client. 


Zoom version 5.15.5 resolved an issue regarding the 4294967295 error code encountered when scheduling meetings. 


Please attempt to update your Zoom client and let me know if this resolves your issue! 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

View solution in original post


Zoom Moderator
Zoom Moderator

Hi @Ed_VSharp can you please screenshot where the error 4294967295 is prompt? I am not familiar with this error. 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

This is my screenshot.  I'm trying to reschedule a meeting to later in the day and reinvite guest.

Sorry forgot screenshot




I get the same error code when I try to schedule any form of Zoom meeting. 4294967295

It is now a software dead in the water, and I have to spend valuable vacation time trying to figure out why I cannot schedule a single thing on Zoom.

Update: I just realize that when Zoom said "Can't schedule the meeting", and I tried over and over again - it actually scheduled the meeting and sent an invite to my client. It did not say so in the client, but all the meetings were booked when I tried the web-interface. 

So the client's very first impression of me was that I sent 5-6 invitations to the same meeting - over and over again - making me look like a complete idiot. I have now deleted all scheduled meetings. Any suggestions how I should repair the first impression with the client? 


At least change the error code sentence to "We say we cannot schedule this meeting, but check in our web interface too because sometimes it is scheduled but we cannot sync our own sheit on our own servers here at Zoom".

(Sorry - needed to vent.)

Same thing happened to me.  I had to apologize to the client for sending multiple meeting invites.  


I am now getting this error message and I can't schedule meetings at all. This is incredibly frustrating as I use zoom on a daily basis. Unlike the poster above, no invites are sent out and it is not scheduled.


Can't schedule the meeting. Error code : 4294967295.

I am also getting this error and the software is useless to me at this point.  Please help!


Glad it isn't just me! Something strange is happening and I can find no solutions by googling the issue, which tells me it's pretty recent. Whatever it is, it needs to be fixed NOW. I need to schedule meetings for tomorrow.


you and me can we escalate this?


Have no clue. Parallel to this I have an open ticket with customer service, where we are slowly iterating the conversation to the point where they run out of "have you tried to uninstall and then re-install the software?" and start looking at it for real (i.e escalating to an actual engineer without a prompted standard script)

Fingers crossed.


I have sent an email but no response yet. It would be nice if one of the mods would reply in here. This is no joke. Zoom is a vital part of my job and if it doesn’t work, I need to find a new platform. 


Same thing happening to me. unable to schedule anything today


I have found a temporary workaround. If you get the Zoom Extension for Firefox you can schedule a meeting in Google Calendar. When you add an event in the calendar, there's a new button that says Make it a Zoom Meeting. Click on that and it generates a meeting.


This issue still needs to be sorted though, and asap.


Same here, unable to schedule new calls.
Seems to be an issue with (the connection to) the server, as the list of existing scheduled events keeps on trying to load.


I was just sent instructions to do this, but it does NOT work:


1. Please quit out of the Zoom app.
2. Download CleanZoom (they give you the URL but I can't paste it in here)
3. Run CleanZoom.exe+.
4. Restart the device.
After doing so we will need to re-install the Zoom application.
1. Navigate to Zoom’s Download Center and select Download for Zoom Client for Meetings.
2. Run the downloaded installer file and follow the instructions to install.
Once done, please try to schedule a test meeting using the newly re-installed Zoom client and check for improvements.


If they tell you to try this, go ahead in case it works for you. It did not work for me.

Hi Sara, 

I was given the Mac OS equivalent of those instructions, and it didn't work for me either. 

Awesome. Sigh.


Any Resolutions to this issue? 


Not so far.

Zoom Moderator
Zoom Moderator

Hi @Ed_VSharp @SaraBrown @jjtexlax14 @patrickstahl @Babo I am seeing this a known issue with our engineers. I will keep an eye on this to see if I can gain any further information on a solution.


I'd like to know how you access the client calendar with your integrated calendar. Are you scheduling the meeting from the Client Calendar as the HOST, or are you an external attendee attempting to edit the meeting in Google Calendar?


In the meantime, I know it's been a bit, but as of today I am running 5.15.3, could you all attempt to update your Zoom client and see if you're still encountering the issue?





Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hi @RN 

I am using your app to try to get it to work. I am scheduling from the app. I am trying to get it integrated with my iCal (Apple computers and MacOS). Before Zoom stopped working properly, when I scheduled a meeting in my app - it automatically placed the meeting in my iCal.

My version is 5.14.6 (as I was told to try an older version install by your support in my "ticket" that generated one vague suggestion per day but has gone silent since Thursday).

The latest version I can update to is 5.14.10

Are you perhaps referring to a PC-based version, or is it the same for me using MacOS?


Help! The same thing started on my computer app on 7/14. I've uninstalled and reinstalled the Zoom app to no avail.  Only work around I've found is going on line, into the zoom website, and scheduling from there.  Not time efficient and very work distracting.


Scheduling Zoom meetings went wrong on 7/14 too. It happened after Zoom updated. I will try uninstalling and reinstalling the app. If that doesn't work I will try the zoom website. 


I was trying to schedule a new meeting as a HOST (with paid subscription).
Error message: Can't schedule the meeting. Error code: 4294967295. (screen attached)
Because the right panel of the Zoom app dashboard kept on trying to load data forever (spinner showing) I was thinking there was a network issue.

  • I checked and updated to the most recent Zoom version
  • Rebooted my device
  • I turned of all antivirus, network monitors and other locally installed tools that could interfere with network traffic.
  • I ran some diagnostics and could not find any issues with network on my MPB

But still the same issues.


Next day I found there are TWO DIFFERENT problem scenarios, both with the same error message but with different behaviour.

  1. Error message. No meeting created (= no new meeting showing up in right panel of the Zoom dashboard) + No new meeting in my Google Calendar
  2. Error message. Meeting created (= meeting showing up in right panel of the Zoom dashboard) + No new meeting in my Google Calendar.

Of course problems with no. 2 were easy to circumvent; copy the meeting text+ID from the Zoom app and paste in a manually created meeting in Google Calender.


Different issues on different days:

  • Wed - problem scenario 1
  • Thu - problem scenario 2
  • Sat morning - problem scenario 2
  • Sat afternoon (after a reboot);
    Seemingly at random the Zoom app
    • does not load of events in dasboard right panel, or only after a few minutes
    • shows a warning 'no internet connection'
    • shows a warning 'Login failed, Your authentication may be expired, please re-login again.' (a minute after starting Zoom)

using version 5.15.3 and I still get the error message when scheduling meetings.  I'm on a MacBook Air.

I couldn't schedule meeting and was in panic mode b/c I am an online math tutor and needed to get these meeting schedules and sent out. I ended up sending my zoom app to the trash..then went to the website itself and logged in and I was able to do everything I need to... So i do not have the icon in my Dock anymore, I simply bookmarked the sign on page and I am back in business...IDK what the heck was up? But at least i was able to find a workaround


I'm also trying to schedule meetings as the host and save them to gmail accounts.


I used to be able to type a person's name in the attendee box and the email would automatically come up. This is not happening. It is very irritating to have type in all the email addresses. Unless I'm missing something. This is a new problem!!!  Error message  Can't schedule the meeting. Error code : 4294967295. I had uninstalled and reinstalled the Zoom app. It doesn't work.

I am on 5.15.3 and the issue is still there. I am trying to schedule, as host, in the app, something I have previously been abe to do. When scheduling, it then automatically connected to my google calendar.

Same issue since last week. Tried uninstalling, doing the clean up, re-installing 5.15.3. This morning I tried scheduling from the website and it didn't go to the people I invited and did not show up on my Google calendar which is synched with Zoom. It shows up in the app though. Please fix this issue. It is making my company look unprofessional and it is extremely frustrating!!!


Same issue as PenguinS8 and everybody else.  I also updated the software!  This didn't work for me either.  I am unable to schedule any meetings and this is becoming a real issue.  I am also selecting and de-selecting different options to see if that 'fixes' the bug but no luck.  Can someone please advise?


 I just went through this. Panicing b/c I have to meet with students tomorrow... I sent my current zoom app to the trash can. The I logged onto the zoom site and can get in from there so I bookmarked the site...and it does not give me error codes now. So then I downloaded the Zoom app again and it seems to be working on. PHEW...


Thanks for the fix.  I have now bookmarked and I'm scheduling meetings from there without the error code that I was getting when using the app.  I have uninstalled the Zoom app from my Mac.

Schedule meetings through the website, until they are able to fix the app.  That is working for me.


Exact same issue here.

Things started on July 12th after what appears to be a Zoom update.

Currently running: Version 5.14.10 (19202) on a MacBook Air M2.


Previous to the July 12th update, scheduling new zoom meetings in the Zoom client prompted an iCalendar event which I used for invites.  

Now I have to do this manually, copying the details from the Zoom client.


Looking forward to a fix here.

Yes - it used to prompt automatically in iCal. But not anymore.


This is a serious problem for 2 reasons — 

1) It indicates there's a product bug (bad code)

2) Zoom does not provide tech support or live chat support for bad code.

The result is very unhappy customers.