cancel
Showing results for 
Search instead for 
Did you mean: 

Can't join meeting without upgrade

StevieD
Listener

I have been joining Zoom meetings for years when people send me links. Today, I clicked on a link and it said I could not join because my app version needs to be 5.13.5 or higher. Please contact your IT Team to update your app. I don't have an IT team. Not sure if I had a Zoom account, but I created one and downloaded a newer version. When I click on the installer it just opens a window that says join meeting and it is still on the old version 5.12.8. I am an experienced computer user and have never been more confused about what to do.. Please help!

1 ACCEPTED SOLUTION

newl
Community Champion | Customer
Community Champion | Customer

Hello @StevieD 

 

Beginning last year (Nov 5th 2022) Zoom began to implement a minimum version for it's software client. This is "rolled-up" every 3 months. The last rollup was on November 4th, 2023 (2 days ago). The new minimum version required to use Zoom ANYWHERE and on ANY platform is now 5.13.5

 

Read more about the Roll-up here:

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0061130

 

I'm sure you have done this but I have provided the Zoom Support Docs to ensure you have uninstalled the client properly using the "CleanZoom" utility.

 

How to uninstall and reinstall Zoom

https://support.zoom.us/hc/en-us/articles/201362983-Uninstalling-and-reinstalling-the-Zoom-applicati...

 

Once you are sure the Zoom software client is removed, download the latest version and reinstall.

 

Download Center

https://zoom.us/download

 

If you are still unable to get the client installed, you can connect using the using Zoom's Progressive Web Client (https://pwa.zoom.us/wc/home) which works quite well via most modern browsers.

 

Using the Zoom Web App

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0059744

 

Hope this helps!

View solution in original post

5 REPLIES 5

newl
Community Champion | Customer
Community Champion | Customer

Hello @StevieD 

 

Beginning last year (Nov 5th 2022) Zoom began to implement a minimum version for it's software client. This is "rolled-up" every 3 months. The last rollup was on November 4th, 2023 (2 days ago). The new minimum version required to use Zoom ANYWHERE and on ANY platform is now 5.13.5

 

Read more about the Roll-up here:

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0061130

 

I'm sure you have done this but I have provided the Zoom Support Docs to ensure you have uninstalled the client properly using the "CleanZoom" utility.

 

How to uninstall and reinstall Zoom

https://support.zoom.us/hc/en-us/articles/201362983-Uninstalling-and-reinstalling-the-Zoom-applicati...

 

Once you are sure the Zoom software client is removed, download the latest version and reinstall.

 

Download Center

https://zoom.us/download

 

If you are still unable to get the client installed, you can connect using the using Zoom's Progressive Web Client (https://pwa.zoom.us/wc/home) which works quite well via most modern browsers.

 

Using the Zoom Web App

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0059744

 

Hope this helps!

Download Center supports 5.13.4 for CentOS 7.

 

Are there any plans to support a 5.13.5 version or higher version for Cent OS 7?

newl
Community Champion | Customer
Community Champion | Customer

Hi @Tom_June ,

 

I'm not a Zoom employee but my guess is that 5.13.4 would be the last of the updates for CentOS 7 given that CentOS 7 will reach EOL in June of 2024. Zoom does have 5.16.6 (382) for CentOS 8+.

 

My 2 cents.. (pardon the pun)

 

 

bstrelko
Community Champion | Customer
Community Champion | Customer

If your installer is merely launching Zoom and not installing a new version, please use the steps outlined in the article below to first uninstall and then reinstall Zoom.

 

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0065146

 

But yes, as @newl described, this is a platform-wide enforcement and you must be running Zoom Client 5.13.5 or higher to join meetings as of 11/04/2023.

bstrelko_0-1699321966620.png

 

 

Sorry this has been such a hassle for you!

StevieD
Listener

Thanks everyone...using CleanZoom and reinstalling worked. Not a very elegant update process, especially since it prevented me from joining my meeting today.