Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't hear piano

JMS
Listener

I teach piano lessons and we've had to move online. 

I can't hear my students when they're playing.  I can hear them perfectly when they are speaking.  This has just recently stopped working (mid December 2021) 

 

I am using version 5.9.1.  I have encouraged all my students to keep Zoom up to date. 

 Original sound is enabled for both me and my students and also high fidelity music mode selected. 

 

I can only hear the first 10 seconds of them playing piano, and then it cuts out. 

 

Please help! 

 

5 REPLIES 5

pvymet1
Listener

Did you try that your students share only audio? then you should hear them very well. You can find it under share - advanced - computer audio only

JMS
Listener

I fixed the problem - it didn't have anything to do with Zoom or any Zoom settings.  It was the NVidia Broadcast suite that was re-enabled with an update.  

Hello, I'm a piano teacher with the same issue. I'm on Windows/Dell XPS 15 computer with an Nvidia graphics card. Could you give some detail about which settings you adjusted that fixed the issue? Thank you!

I opened the Nvidia broadcast suite (on computer not in zoom) and turned it off as the default mic/speaker 

JDD
Observer

I've just had similar problems after changing to a new Dell PC, uploading the latest version of Zoom and selecting the music settings with Original Sound enabled.  I have now discovered that although I had set things up correctly for my webcam mic for playing music live, there was a Windows default setting in the Zoom settings overriding Original Sound.  This can be found by selecting Video settings from the Zoom bottom bar, then select Audio then Advanced then in the Signal processing by Windows audio device drivers box select "Off (Windows - Raw)".