Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't disable "show Zoom windows during screen share"

muellerjes
Observer

I'm having an issue disabling that "extra" window that shows up on every meeting. I turned it on once to try it out to see if I liked it and now I can't get it off. The tic box is unchecked so I don't know what the deal is. 🤷🏻‍♀️

1 ACCEPTED SOLUTION

RN
Zoom Moderator

Hey @muellerjes, when you mean that 'extra' window are you referring to the Meeting window while in-meeting and the Zoom Window showing Chat, Phone, Meetings, etc.? Here is what I am referring to ⤵️ 

Screen Shot 2021-08-12 at 3.35.23 PM.png

 

Or are you experiencing the 'Dual Monitor' view, which will show participants video and screen share content in two windows. You can uncheck this in the Zoom desktop client settings under 'General' ⤵️

Screen Shot 2021-08-12 at 3.39.38 PM.png

 

The setting 'Show Zoom Windows while Screen Sharing' is if you were screen-sharing content, you can either enable this, whereas participants will see your Zoom Windows (Meeting Window and/or Client window). If disabled, while screen sharing, participants will not be able to see your Zoom Windows (Meeting Window and/or Client window). 

 

I hope this helps! Let me know if you need more information or how I can provide you with further assistance on your question! 

_______________________________________________________

Leverage cool features and how to's from the Community Help Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

2 REPLIES 2

RN
Zoom Moderator

Hey @muellerjes, when you mean that 'extra' window are you referring to the Meeting window while in-meeting and the Zoom Window showing Chat, Phone, Meetings, etc.? Here is what I am referring to ⤵️ 

Screen Shot 2021-08-12 at 3.35.23 PM.png

 

Or are you experiencing the 'Dual Monitor' view, which will show participants video and screen share content in two windows. You can uncheck this in the Zoom desktop client settings under 'General' ⤵️

Screen Shot 2021-08-12 at 3.39.38 PM.png

 

The setting 'Show Zoom Windows while Screen Sharing' is if you were screen-sharing content, you can either enable this, whereas participants will see your Zoom Windows (Meeting Window and/or Client window). If disabled, while screen sharing, participants will not be able to see your Zoom Windows (Meeting Window and/or Client window). 

 

I hope this helps! Let me know if you need more information or how I can provide you with further assistance on your question! 

_______________________________________________________

Leverage cool features and how to's from the Community Help Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

That's probably it!!! I'm on a meeting right now so will check it out when I'm off. TY!!!!!!