Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not upgrade to newer version, downloads same version.

sandreas41
Listener

My desktop is Debian 32-bit i686

I can not join a meeting as of today Oct.26,

I get the error "Update required" Please update to the newest version.

ok, I go to https://us04web.zoom.us/support/down4j and download Debian 32bit

But it is version 5.4.2.53391.1108

This is the newest version?

I am running this newest version, but it continues to say "Update required"

 

help!

4 REPLIES 4

1. has instructions for installing, that's been done last year.

2. https://zoom.us/download?os=linux

Click on Debian, Select 32-bit, it shows Version 5.4.2 (53391.1108)

3. has good news about new version, Download link goes to same place as #2, it shows same old version.

4.  same as #1

 

Sorry, there is still a problem at the download center. Need updated version to be at the link.

shonfeder
Listener

I'm getting the same problem trying to  download for Ubuntu (64 Bit) and the app just suddenly stopped allowing me to join or accept meetings without an update, but the update page doesn't actually have the latest version. So I've effectively been cut off from work suddenly, with no warning, and no evident way of fixing the problem.

In my case the blocking requirement to upgrade was removed fairly quickly. So zoom i386_5.4.2.53391 is still working for me,. (bugs and crashes from memory leaks notwithstanding)

You might want to post your zoom and kernel version numbers.

Being excluded is not cool.