Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Camera Mic Conflicts

MountainGram
Listener

Trying this topic again, as I haven't  had any success getting help. I have a RODE USB-mini mic, and a Logitech C505e camera. The camera has its own microphone and despite trying EVERYTHING in settings, zoom overrides the RODE mic and insists on using the camera's mic. If I disable the camera's mic, then Zoom says it can't find a microphone. The only way I can use my external mic is if I don't use the external camera, but the internal camera on my computer sucks. I've seen other people with these kinds of conflicts in messaging, but so far, nothing works.

I have already reinstalled zoom, updated my PC, checked settings, both in Zoom AND in Windows.

Isn't there someone who can troubleshoot this issue?

2 REPLIES 2

YaBoiB
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @MountainGram

 

 When you go into your Zoom Desktop settings with the External Camera connected do you even see the RODE USB mic as a choice to select? In the desktop settings, the speaker and microphone are separate. I can select my mic and then use my speakers on my mac. My thinking on this is that your I/O ports on your windows device have a priority default, so if two USB devices are plugged in at the same time Windows treats one as the default. 

 

I believe that there is a way to prioritize the I/O ports on Windows OS. Happy to try and help but this does not seem like a Zoom issue. It looks to me like a Windows issue and I would think that their support or community page might have better answers for you. 

 

Thanks, 

Brandon

If this response was helpful for you, please do not forget to click on the accepted solutions button!

MountainGram
Listener

Thank you. I will see what I can find out. It's frustrating to say the least. (Also, I'm not getting email notifications on answers, although I thought I had the box checked.)