cancel
Showing results for 
Search instead for 
Did you mean: 

Breakout Rooms

CasaRoro
Listener

Hello everyone.

 

My issue is the following: I cannot have access to the breakout rooms, the little icon is not there at all in some of my mettings and is there in some others. I checked all the settings, deinstalled, reinstalled... it remains a mystery.

 

Help please !

2 ACCEPTED SOLUTIONS

Ohkawa
Community Champion | Customer
Community Champion | Customer

@CasaRoro 

As @Frank_TB  says, you need to make sure you're logged in as the host.

If you're the host, you should see a security settings icon or a settings "^" next to the Share Screen icon.

Your capture doesn't show it.

Ohkawa_0-1692184504490.png

 

View solution in original post

Frank_TB
Community Champion | Customer
Community Champion | Customer

Happy to help

If my reply helped, don't forget to click the accept as solution button!

View solution in original post

8 REPLIES 8

Ohkawa
Community Champion | Customer
Community Champion | Customer

 

@CasaRoro 

 

Please sign-in https://zoom.us, and check settings>Meeting.

Ohkawa_0-1692166478605.png

 

CasaRoro
Listener

Hi @Ohkawa , the meeting room setting is enabled. My issue is more about the inconsistency of the icon. In some meetings, it's there and it works perfectly, and in others not.

Ohkawa
Community Champion | Customer
Community Champion | Customer

@CasaRoro 

Breakout rooms are not available unless the host has enabled them.

And the breakout room start menu is only visible to the host or co-host.

Judging by the image, you are not the host.

 

Please mark this post Accepted if it helped you !

CasaRoro
Listener

That's the thing, I am the host and it works for most of my classes, it is really just 2 classes that get in the way...

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

Make  sure your are signed in correctly as host and not just as a participant.

 

Review the settings for the meetings that don’t work the way that you are expecting. Different meetings can have different settings.

 

Regards

If my reply helped, don't forget to click the accept as solution button!

 

Ohkawa
Community Champion | Customer
Community Champion | Customer

@CasaRoro 

As @Frank_TB  says, you need to make sure you're logged in as the host.

If you're the host, you should see a security settings icon or a settings "^" next to the Share Screen icon.

Your capture doesn't show it.

Ohkawa_0-1692184504490.png

 

Frank_TB
Community Champion | Customer
Community Champion | Customer

Happy to help

If my reply helped, don't forget to click the accept as solution button!

CasaRoro
Listener

Thanks a lot guys! The Host Key was missing so I could not be accepted as the host but now everything works like a charm! Thanks again for your help @Ohkawa @Frank_TB