cancel
Showing results for 
Search instead for 
Did you mean: 

Blur background is flickering

MLeng
Observer

I've been using the "Blur" option in the background and it was working well. In one meeting, I noticed that the image started flickering. I uninstall the Zoom and reinstall it, but the issue is still happening. I'm using Windows 10 and on Intel core i5, 10th generation, which meet the system requirements. I've done a recording, but unfortunately, it seems that I cannot upload a video to this message. Instead, I attached 2 screenshots of the issue. Please help. 

5 REPLIES 5

RN
Zoom Moderator

Hi @MLeng, is the flickering only happening to the Blur background or all virtual backgrounds both video and image?It might be as simple as adjusting your lighting and your backdrop background against a wall to see if the virtual background readjusts or stops flickering. If all else fails, I'd check to see if any of your drivers need to be updated or run a clean Zoom. ⤵️

 

1. Quit out of the Zoom app by right-clicking on the zoom application in your taskbar and selecting Quit Zoom
2. Download CleanZoom (https://support.zoom.us/hc/en-us/article_attachments/360033082431/CleanZoom.exe)
3. Run CleanZoom.exe

After doing so, we will need to reinstall the zoom application.

1. Navigate to Zoom’s Download Center and select Download for Zoom Client for Meetings.
2. Run the downloaded installer file and follow the instructions to install.


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️

Hi @RN, the flickering happens on all virtual backgrounds, both videos and image. I tried to download the CleanZoom as per the link you gave, but it didn't work. Can you send me the link again?

RN
Zoom Moderator

Hey @MLeng, the link is static within the post you should be able to redirect from there.

 

"2. Download CleanZoom (https://support.zoom.us/hc/en-us/article_attachments/360033082431/CleanZoom.exe)"

 

If you haven't already, you can try going into your Zoom Client Settings > Video > and Adjust for Low Light (if you're having a lighting problem) or uncheck if you believe the lighting is too bright > Advanced > either check both or uncheck both to see if that makes a difference in your video experience. Thinking the CPU usage may be high. 

 

You could try enabling the greenscreen depending on the colors of your walls and your surroundings. With this option enabled, you'll have to choose the color of the background on which your virtual background will appear. You can choose the wall behind you by clicking the button on the screen that says "Manually pick the color of the background if the detected color is not accurate." Keep in mind that your wall should be a solid color, and that your lighting should be adequate.

 

Let me know if this helps! If not, I'd suggest opening a ticket with our Zoom support team for a deeper dive into your issue.


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️

MLeng
Observer

Hi @RN, I couldn't download the CleanZoom so am not able to follow through your advice. I will raise a ticket. Thank you for your help.

RN
Zoom Moderator

Hey @MLeng, no problem! Let me know if you need any assistance along the way and if our Support team was able to resolve your issue.

 

If you don't mind sharing it here for others that may be experiencing the same issue. Thank you!


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️