cancel
Showing results for 
Search instead for 
Did you mean: 

Blur accidently deleted. Help !

ethy
Listener

I accidentally deleted it from "Background & Filters"   Tried reinstalling Zoom - did not help.

Please tell me how to re-install Blur?

Thanks.

On Win 10 desktop.

6 REPLIES 6

dfarren
Listener

Hi Ethy! If this setting hasn't been removed at the Group level (like your school or organization did not turn it off) you should be able to toggle on the video filters in your Zoom Settings. If you go to My Settings - Zoom (www.zoom.us and log into your account) and go to the Settings in the left panel navigation. Under In Meeting (Advanced) there is an option to turn on the Video Filters.  I hope this helps! 🙂

Hmmm.  Personal, no group (no school or org).
It was already turned ON.  Then I re-loaded but still no "blur" available.  ( all Virtual Backgrounds are grayed out - see below)

 

ethy_0-1645645285310.png

 

 

Hmm Your original post makes it sound like you had it and it is gone on the same device.

If it is a new computer, does it have the system requirements? We bought a bunch of new Windows laptops that don't have the processing power for blurred backgrounds - so just because a newer device, doesn't always mean it will have the same capabilities of previous device. 

  • You can check to make sure your computer system is up to date. (Have you re-started recently?)
  • In your image, if you check the box "I have a green screen" and the backgrounds show you can try it. But if you uncheck that greenscreen box and hover over those backgrounds and get a message like "you need a greenscreen to support virtual backgrounds" - then the processor is probably the issue. But if you can use them with the greenscreen - our librarians have made greenscreens with green plastic tablecloths for $2! So Google for ideas!

Not a new cpu.  I STUPIDLY deleted "Blur"   TOTALLY my fault!

 

And I don't recall how to re-check Green screen (it's grayed out so I can't re-check it).  I DID have it checked originally but thought it was something else so I UNchecked it.   But now I don't recall how to fix it.

Well, that stumps me. I couldn't delete mine to even see. Is it available if you start a meeting?

I would say log out of Zoom and back in. Make sure it is version 5.9.3 or higher.

There are some troubleshooting tips on the bottom of this page - but I have no more ideas. 

Sorry!

Logged out & in several times.  Yes ver 5.9.3  -- on WIN 10
Following your tips, got the following.  But still no "BLUR"    (Grrrrrrrr!)

ethy_0-1645736601062.png