Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Black windows on screen share

jx2dad
Listener

When sharing my screen, any Zoom windows will show up as a black box.  See attached pic for an example.

 

I've already tried several solutions suggested in this forum, including:

- Turning off all of the screen sharing hardware acceleration options

- Toggling use 'TCP connection for screen sharing'

- Optimize for video is not enabled

 

None of those options resolved the problem.  I'm running Windows 11, Intel UHD graphics, Zoom client 5.11.4

2 REPLIES 2

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

Here's your solution...

 

  1. Start Sharing
  2. Go to Zoom toolbar and click on the ... More button
  3. Then click on "Hide Floating Meeting Controls"
  4. Or, avoid the toolbar and more button and simply press Ctrl+Alt+Shift+H
  5. Warning: Sometimes it can take 1 to 4 seconds for the boxes to clear.

ZoomTestKitchen_0-1662098747665.png

 

 

Jeff W.
#ZoomTestKitchen

jx2dad
Listener

This did not resolve the problem.  It hides the floating meeting control bar, but it doesn't affect the display of the participants window, the chat window, or any other Zoom windows.  Any of those windows will create a blacked out region for other meeting participants.