cancel
Showing results for 
Search instead for 
Did you mean: 

Backgrounds & Effects

foxguy
Listener

When I go to my settings and click the Backgrounds & Effects, my virtual backgrounds are all there. However, when I am in an active meeting, my virtual backgrounds do not show up. The only background possible is blur. Any solution? 

5 REPLIES 5

ChrisO
Community Champion | Customer
Community Champion | Customer

It is possible your hardware does not meet the minimum requirements for the other backgrounds to function. Please review the hardware requirements here to see if your computer is capable of using virtual backgrounds. 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

ChrisO. I'm sure that my hardware is up for the job because up until several weeks ago it worked just fine, i.e. my virtual backgrounds were always there and I could switch from one to another even during a meeting. 

ChrisO
Community Champion | Customer
Community Champion | Customer

Can you verify that virtual backgrounds are toggled on in the web portal? You can find this under Settings>>Meetings>>In Meeting (Advanced).

ChrisO_0-1658953071908.png

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

When I open my Settings, I cannot find a tab labeled Meetings. 

ChrisO
Community Champion | Customer
Community Champion | Customer

Are you opening the App settings or looking at the settings via the web portal? The setting I am referring to is in the web portal https://zoom.us/.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***