cancel
Showing results for 
Search instead for 
Did you mean: 

Automatic Live transcription not working this morning

PGenest
Observer

 We have our accounts setup to use the built in live transcription but it's not working, The settings are turned on, but click on the enable auto transcribe button and nothing happens. I am able to still manually input closed captions. 

 

Thanks 

 

1 REPLY 1

RN
Zoom Moderator

Hey @PGenest, just double-checking that you have this enabled. You went to https://zoom.us/profile/setting > Closed captioning > and Checked the following?

  • Allow live transcription service to transcribe meeting automatically
  • Allow viewing of full transcript in the in-meeting side panel

Within the Zoom meeting client, I would suggest signing out of your account and back in and see if you have 

 

When you click enable, you should see a banner that live transition is enabled and you should be able to unmute and talk, seeing the captions. 


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️