What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Auto record setting not saving - HELP!

HawkeyeBill
Listener

We have a recurring meeting. It was set to auto record, so every time I started the meeting it would announce that the recording had started.

For a hot second, I thought it would be a good idea to turn off auto recording.

  • I went to My Meetings, Upcoming on my desktop.
  • I went to the nearest upcoming instance of that recurring meeting and went to edit it.
  • I clicked Edit All Occurrences, found the Auto Record setting (by clicking Show) at the bottom.
  • I turned off Auto Recording, and clicked Save.
  • 10 minutes later, I changed my mind.   🙄
  • I went back through all the same process, and clicked Auto Recording back on (for All Occurrences, again) and clicked Save.
  • I started the meeting, but it didn't auto record.
  • No matter what I do, if I click Auto Record back on and hit Save, that change back to auto recording is never saved.
  • I've been back several times, had smart IT/computer people look over my shoulder and tell me that what I was doing should be reversing my decision. They are as baffled as me.
  • I've tried editing just one occurrence (both the nearest upcoming, and one that won't happen for months).

Whether I'm trying to turn it on for one or all occurrences, it won't save back. 

Help!

Bill

 

1 REPLY 1

JesseWebConnect
Listener

Hi Bill,


A couple recommendations for you - not sure if they will save the day but worth a try:

1. Delete the reoccurring meeting from your account, ensure that the Auto Record slider is enabled on your Zoom account, and then recreate the reoccurring meeting. Then do a test to see if recording works.

2. If you have local recording only, ensure that the location that you are pointing to for the recording is an SSD drive that is modern and not locked in anyway. You may want to do test video recordings with other applications to this drive. You can point to what ever drive you want in the Zoom application under "Settings", "Recordings", "Store my recordings at..."

3. This last one may be obvious but make sure check the Group or Account setting for Auto Recording as this can override the Individual Zoom login setting.

 

Good luck!

-Jesse