What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Auto Blurring on MacBooks

ayh0212
Listener

Hi! After signing up for Zoom Enterprise, me and my team are experiencing an auto blur feature every time we log into a meeting. We have to manually disable for every meeting, is there a way to correct this permanently? 

2 REPLIES 2

Belder
Listener

You need to disable it from your settings. 

As the host or admin of the zoom account

If you are using zoom desktop, Open Settings --> Click on Background and effects --> Select "None"

 

Hope it helps you

ayh0212
Listener

Hi Belder,  This worked as a one time fix but the next login was blurry, any other ideas?  Thanks!