cancel
Showing results for 
Search instead for 
Did you mean: 

Audio problem - incoming audio cuts off for 3 sec every 2 min or so

gtessa
Listener

This problem has been annoying me for a while now.

 

I bought a new computer to work from home and it is has decent specs: Ryzen 5700U, 16 GB RAM 4266Mhz, Fast SSD, Wifi6.

My router is also Wifi6 and I have consistent 300Mb download/upload link.

I have not noticed the same problem on other conference solutions.

 

The problem is (and I am still trying to narrow down the scenario): whenever I am muted, in a zoom conference with more than 2 participants (not one-to-one), every 2 minutes or so I get a blank in audio for about 3 to 5 seconds. Then the audio returns, but that piece of the audio streaming is lost. It only happens to me, and only for audio. The video keeps working during the whole thing (that is why I do not think the problem is my network).

 

Curious thing: If I hit the space bar to temporally unmute myself for 0,5 sec, then the audio immediately returns. That is why I think it is a problem in Zoom other than in any other piece of my system.

 

I recently found out I am not alone: https://www.reddit.com/r/Zoom/comments/ijh2hs/zoom_audio_cuts_out_for_a_second_once_every/

But they do not provide a solution, just the space bar workaround.

 

Please, if someone has any clue on what the problem might be, please let me know. I am thinking about returning this good setup just because of this issue, since it is affecting my work.

 

Just for the sake of completeness, my setup has a Media Tek Wi-Fi 6 MT7921 card.

 

Thanks in advance for any reply.

20 REPLIES 20

bevpie
Listener

The link you posted was from a year ago and there are some workarounds posted there if you're still having issues. I am wired, not on wifi and have never had any issues with audio cutting out. There could be a lot of factors involved: device used to connect/host, how is it connecting (app vs. browser), bandwidth, audio device, how is the audio device connected (USB 2, 3, bluetooth) among other things. 

GSI, MCCT® Certified Trainer, RPR Certified, ABR®, PSA®, SFR®, RSPS®, C2EX®, AHWD

JlawK
Listener

I too have this issue and it is extremely frustrating as I am a full-time law student via Zoom. Professor's lectures are like Swiss cheese now because of the audio cutting out every few minutes. I've been unmuting for a split second but then get the "Do you have a question?" and interrupt their lectures.

Having the same issue on  Mac book air 2.  Drives me nuts.  I have to grab my old laptop for interviews.  No solution. 

DanHuber
Participant

sounds like jitter or drop out on wifi. you may have the best wifi connection and it will work great for down content like streaming. but when you are connected with your mic and camera you are sending and receiving at the same time. with a hardwired connection the up and down don't suffer that drop out. For that matter anyone that is using Wifi you may hear the audio jitter. 

KEDavis
Listener

I have the same problem.  Didn't use to have it, but he last couple months I've noticed it.  I have a hardwired connection, so no WIFI issue.  I can hear other's speaking fine as long as I don't mute my connection.  As soon as I mute the connection the incoming audio is off and on.  There for a few seconds, then off for a few seconds.  Very annoying.

VincentD
Listener

Same for me. High speed (test 150 Mbps/20Mbps) and zoom is cutting every 10 seconds. bandwidth shows up for a few time then down for 2 secs and it's repeatdly so. Speedtest is perfect. Only Zoom is not working !!

please solve this asap!

VincentD_0-1653752281733.png

VincentD_1-1653752405280.png

 

 

 

DanHuber
Participant

if you are the admin on your zoom account then you can go into the Dashboard of your account you can look at the meeting and get a lot more statistics. it will show everyone connected and how they were connected. you will see details about Audio and video . I have seen people connected with ethernet and wifi, and for whatever reason the zoom meeting detected and used there wifi. the Dashboard will show that. it will also show the jitter and packet loss in a graph. If you are not the admin on your zoom account you can ask your Admin, or give the meeting id to Zoom support and they can look it up. 

KEDavis
Listener

To Dan, Unfortunately, most of my multi-person meetings lately are initiated by others, so they don't show up on my list of previous meetings that I can search information on.  My Mac preferences set ethernet (USB 10/100/1000 LAN) first and only if it is unavailable will WIFI be used to connect.  But even so it seems strange that it is the outgoing audio muting function that seems to initiate the incoming audio interruptions.

so if you don't join audio at all then you will still hear the audio of others. if they sound laggy cutting in and out then it would be an issue on their end. That's why I suggested using the Zoom dashboard to see those meeting statistics. or since you don't have admin dashboard then I would have the host give the meeting id to Zoom so they can look it up and share where the jitter is happening. 

also in order to get full duplex audio where you can talk and listen at the same time then everyone would need to use a headset and mic. If attendees are using their built in computer mic and speakers then Zoom is auto noise reduction to turn on and off all those open mic and speakers. That can sound like audio dropping when its just opening and closing the mic to prevent audio feedback. 

Amoreena
Listener

Hi all! I see that this has been an issue for some time, and now it's my turn to have this issue. I'm on a wired connection, not connected to the VPN, and I've updated Zoom and restarted my computer, but I still have the same issue of audio cutting out and my connection going "unstable" when I mute myself. I've tried several different combinations of microphone/speaker devices, but the issue persists. The instability is even worse if I mute myself and turn off my camera. Is there any tried and true fix for this yet? It seems to be such a unique and relatively common problem that surely there's a fix...? Thanks!

couple of things to look at here. if you are on windows take a look at the process manager when this is happening. look at CPU and Memory Usage. when your audio stutters what percentage of your CPU ? and memory. when you click the CPU column it shows what's using the most at top. if your CPU status is close to 100% then there is a process or 2 that is the culprit. stop those and your pc should run smoother. if you are running a Mac its called the activity monitor, same thing though. 

Thanks for the extra troubleshooting tips, Dan! I checked my processes, and Zoom and Chrome were taking up the bulk of the action. I closed all my Chrome windows but it didn't help. Interestingly, I'm having the same issue on multiple computers using the same Zoom account. It might be worth mentioning I use the Windows client on both computers. What a tricky problem!  Thanks for your suggestions. 

 

Update: Enabling IPv6 on my router solved the issue. I determined the problem wasn't limited to one computer in the house or one account, so I focused on my router. I hope this helps someone else who had or has this issue.

Dan, I am also having similar issues.  When an email comes in, or I open a web browser, or a text comes in on via my VOIP app the sounds drops for about 3 -5 seconds.  When I click back on the zoom app it comes back.  The other party can still hear me, but their audio drops.  I am on a hard wired machine so not a bandwidth issues, but I am guessing that the PC is prioritizing sound from other app ahead of zoom.  How does one fix this?

This happens to me.  Upgraded computer to Dell 3660.  Super fast, etc. Only happens on my newer headsets - Poly 8200, my ancient headset no issue.   When ever an email comes in or an alert etc.  Same as Rfree happens to me.  

MrV
Listener

I have the exact same problem. It started after I started using mesh x60 wifi setup but it's an odd one as it shouldn't affect it. I too am on a very solid inet speed 300Mb download/upload. Very strange! 

 

ericdouglas87
Listener

I'm having the same issue on my new Mac book.  It drives me crazy and nobody seems to know how to fix it.  

MrV
Listener

Updating the Mesh system to the latest version fixed the problem for me. You may want to do the same. For the one I have, they released a fix for this problem, so the problem is on the wifi 6 device. 

judyk
Listener

I am having a similar problem. It started after a zoom update this fall. Whenever I start to speak, no one can hear me for a few seconds. There's no lag - just not picking up the sound. It's a problem in general, but particularly when I'm on podcasts. I've checked it out recording myself - it starts silent and then normalizes after a few seconds. This does not happen when I use the camera app that came on my computer and try recording, so it has to be zoom related. I've adjusted the audio settings in zoom to auto and different levels of background filter - none of those make any difference. I'm on windows 11.

with regards to your issue with sound have you tried turning on 'Original Sound for musicians' in Zoom? its in settings , then Audio. I attached a screenshot. This isn't a solution but a setting in Zoom that turns off all of Zoom's Audio Processing and noise reduction. When you start or join a Zoom meeting you will see the setting in upper left corner of the Zoom window. Then I would do a test recording of yourself or with someone and click that setting. when you click it the change is to original sound : ON. that means your mic is open and the recording and others will hear everything that mic picks up. Speak a few sentences and then click that setting back to OFF and speak for a few sentences more. Then end your recording and play it back and listen to how you sound. im assuming you are using the built in computer microphone or Webcam mic. if so then with original sound ON  with a built in computer mic or webcam it should sound very noisy hearing everything in the room. then when you click it OFF should reduce that background noise and only your voice should be heard. 

Thank you Dan. I see where the settings are. I've used the mic too recently for the silence to show up at the moment I think. I'll try it later today and see if this solves the problem 🙂