cancel
Showing results for 
Search instead for 
Did you mean: 

Audio mutes with piano playing

MJ3
Listener

I have a new HP Spectre x 360 laptop with an Intel core i7-1139OH processor, 512 GB Intel SSD +32 GB memory which runs on Windows 11. I am a music teacher. When I speak into the microphone, the sound is fine. But when I play the piano, the piano mutes. Specifically, when I play a note on the piano, the recipient hears a short thunk. If I play a scale or arpeggio, the following notes are totally silenced. No combination of settings for original sound, high-fidelity music mode, signal processing by Windows drivers and echo-cancellation has resolved this problem. I took the laptop to the Geek Squad and they reinstalled Windows 11. If I revert to my old  Dell computer running Windows 10, Zoom works fine. 

Any clues as to how to fix the problem in Windows 11?

2 ACCEPTED SOLUTIONS

Welp, I figured it our for my case. Turns out all I had to do was come online and publicly complain  about it so that the answer would fall on my lap. There is a system app preinstalled by HP called B&O Audio Control. (This HP Pavilion system has Bang and Olufsen sound built in).

Upon discovering this app and opening it, I noted there is a "Noise Cancellation"  settings tab/section. I went there. Noise cancellation was enabled for the microphone array in this app. I turned it off. Problem solved. This apps settings is overriding any kind of noise suppression settings you might be setting in the Zoom app. Before turning off this setting the microphone test in the Zoom audio settings would not pickup the piano at all. Now it comes through crystal clear in the test so I'm assuming it will work fine in meetings too now. The B&O Noise Cancellation is very aggressive. Problem solved. So maybe not entirely a Zoom/Skype problem after all...don't know if you'd consider this a HP Software bug, Windows bug, or none of the above. But now it works as expected.

View solution in original post

cleec1
Listener

This is the first time I have heard anyone (including Zoom Dev Team) mention B&O as the possible culprit in all of these months of suffering. I unplugged my external sound card and re-enabled all of the array mic/speaker/ sound card to test this. I opened the B&O app and found noise cancellation toggled to "on". It would NOT allow me to turn it off. I contacted my go-to tech support person who advised me to open the B&O app and, while the control window was open, hit ALT + F4 to shut down the app. Miracles happened as the angels sang.  I can now play musical instruments over Zoom. With luck it will continue. (But I have tried other work-arounds which were only temporary.)  He told me that I did have the option to uninstall B&O if I continue to have the problem.  He said that it should not affect any of the operations to not have it on the computer.

View solution in original post

24 REPLIES 24

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

@MJ3 – audio can be affected by a number of things. It sounds to me like you’ve already hit in a few things, like Original Sound settings, which will normally fix the problem.

 

 My first thought now is that your microphone might be one with a highly directional pick up zone, and when pointed properly to you for hearing your voice, it isn’t picking up your music – except for the louder initial attack of the note. Try pointing the microphone at your piano (toward the sound board - not the keys) and see if this picks up your music any better.

 

 If it does, you probably should explore getting a second microphone just to pick up your piano – in addition to the one picking up your voice. This might require a 2 channel mixer external to your computer, or some additional internal software to allow 2 microphones to be channeled into Zoom. Another option is to find a mic with a wider pick up zone, so it can pick up your voice and your piano.

 

 I’m not saying Windows 11 might not be part of the problem, but your tech guys upgraded you – try my other recommendations first and see if that solves your issue. 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

Some additional data - I'm having the same exact issue on my Macs running the latest OS (13.1) and running the latest Zoom client (as of 1/30/23). We are using Shure ceiling microphones in several classrooms and I can reproduce this on all of my classroom computers configured with these microphones. I know that the camera and microphone hardware works flawlessly when creating a movie with Quicktime. I have tried Zoom in "Original Sound" mode and unfortunately it doesn't resolve the problem. I can record myself talking at the head of the class but as soon as I play something on our upright pianos, the sound disappears. I am continuing to research and test this issue and will report back here with any new findings.

Gaida
Listener

I have the same problem. Different microphones worked fine with older laptop (a Lenovo) but now got a HP windows 11 and no matter how I try with different settings, impossible to hear the piano. At most 1,5 notes. Beginning to suspect that it is the Windows 11 system that totally cancels any other sound than voice, even if have original sound on, extra sound mike or not, High fidelity music on - others connected via Zoom cannot even hear the other singers in the room singing with me. Only my voice if I speak. This is a major problem for me as use it to connect those who cannot participate in person during rehearsals.

 

GNick
Listener

Three month's ago I purchased a new HP laptop but have had to use my old HP lap-top for piano lessons as either Windows 11 or something with Zoom and Skype only allows speech to be picked up - as soon as you play any notes at all -nothing - not a note can be heard.  I took my new laptop to Geek Squad and they could not fix.  Really could use an answer as to how to fix.... I can't believe thousands of musicians are not affected by this bug...thank you

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @GNick - and everyone else on this thread.

 

Music can absolutely be done on Zoom.  Watch this YouTube video snippet of Todd Reynolds-- the entire video is done over Zoom (obviously with addtional hardware and software for the audio and video effects)!  But Todd has equipment that helps to bring his music into the computer, and guidance from the volunteers at OfficeHours.global to help him with setting up Zoom.  It can be done... but getting good music through Zoom takes some time and effort.

 

There are several main areas to focus on, in my opinion:

  • Zoom audio settings - For music, your worst enemy is probably the default Zoom audio settings.  Take some time to learn about Zoom's Original Sound setting.  The link will take you to a Zoom Support article with everything you should need to know.  Experiment with the various optional settings of High Fidelity Music Mode, Echo Cancellation, and Stereo Audio.
  • Microphone - if you're relying on a laptop or webcam to pick up your music, it's not likely to sound good. You should get a "professional quality" (but not necessarily very expensive) microphone that can be positioned near the instrument. 
  • A mixer - Most people will use a sound/audio mixer (either a small piece of hardware, or special software) to also bring in another microphone for your (speaking and singing) voice.  Personally, I have a RodeCaster Pro that I use to bring all of my audio into the computer for Zoom.  It's on the expensive side (around $600USD), but there are other cheaper options that I'm sure other musicians can recommend.  Places like Guitar Center are good places to go to talk with folks about this.
  • Network - Good bandwidth at the source is also key (well, bandwidth from the source to Zoom to the destinations is important, but at the source, it's most important).  If at all possible, don't use WiFi between your computer and the Internet... use a wired connection.  I've seen this one change make an immense difference in audio quality for many people.  Obviously "the best Internet connection you can get" helps, but if you're hardwired into most any reasonable home Internet service, you should be good.

That's my overall recommendation on what to look at.  I hope that helps!  Try a few of these things, and come back here with feedback so others can benefit from your experience.


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

I have done all of these recommendations to no avail. I believe there is something reworked into programming. Major bummer!!

I have done all of this as well and NOTHING helps. The Solution Guy responding to this thread doesn't seem to mention Windows 11.  And it's more than just Zoom. I tried recording into Audacity and it wouldn't pick up my nicely mic'd grand piano. I'm so sic of this issue.

 

I just recently got this issue resolved after working with the Zoom development team for almost a year. It started when I got an HP Envy laptop with Windows 11. I was able to resolve (after several work arounds) by opening the Bang and Olefsen app, going to the Noise Cancellation tab and turning off the AI Noise Reduction. But a few days after that, Zoom released the latest version of Zoom with an option to ENABLE ORIGINAL SOUND FOR MUSICIANS.  This is different from the old "original sound."  First update Zoom to the latest version.  Then open your meeting.  If you do not see the option to "Enable original sound for musicians" in the upper left corner, go to audio settings and check the option to show original sound.  Then go back to your meeting screen and turn it on. I know that it was frustrating for everyone to ask if I had turned on original sound.  I wanted to choke someone. 

Sorry but not if you have "upgraded" to windows 11..... Windows 10 - no problem!

I'm beginning to think it's Windows 11 as well.

 

Same problem!! Huge problem for me and my lessons!

So totally understand! Thankfully my old laptop with Windows 10 still works and now have to travel with both as worried that the old one will soon cease to function but can only do rehearsals with it. No fun at all! The printer issues are way easier to fix.

chess_boy_nyc
Listener

Same problem here, does not pick piano or Ukelele on Zoom for me. Windows 11 HP laptop.

Same. That's why I'm thinking it's Windows 11.  I'm so sick of everyone telling me to go to Zoom original sounds. Ugh.

 

I actually used Skype and I haven't tried zoom but for sure it works with the former for my music lessons and this is a HP Windows 11... I also went into any Windows / Skype controls and turned off any noise cancelling before doing the B&O fix... hope this helps

 

cleec1
Listener

I am also a music teacher and encountered this exact problem.  I have been working with the Zoom development team for the last 8 weeks to try to find a remedy.  In the end, the only solution is a "work around" not a solution. There is a problem with the Intel Smart Audio chip that blocks musical instruments from being heard through Zoom.  My internal mic works with the internal voice recorder, google meet and gotomeeting, but not Zoom. If I use my external Yeti mic and choose it in the Zoom app, musical instruments cannot be heard. In the end, the only way for my instrument to be heard through Zoom while using Windows 11 is to go to Control Panel --> Sound --> Recording --> Microphone Array.  Right click Microphone Array and disable. Then use an external mic.  You cannot just choose the external mic in the Zoom settings.  The Array must be disabled.

cleec1
Listener

I am a music teacher and encountered this exact problem.  I have been working with the Zoom development team for the last 8 weeks to try to find a remedy.  In the end, the only solution is a "work around" not a solution. There is a problem with the Intel Smart Audio chip that blocks musical instruments from being heard through Zoom.  My internal mic works with the internal voice recorder, google meet and gotomeeting, but not Zoom. If I use my external Yeti mic and choose it in the Zoom app, musical instruments cannot be heard. In the end, the only way for my instrument to be heard through Zoom while using Windows 11 is to go to Control Panel --> Sound --> Recording --> Microphone Array.  Right click Microphone Array and disable. Then use an external mic.  You cannot just choose the external mic in the Zoom settings.  The Array must be disabled.

Alex_H
Listener

Exact same problem on an HP Pavilion 15-cs2073cl with the Intel Smart Sound Technology Microphone Array as default input/microphone device on Windows 11.

I know that the microphone CAN hear the piano because I'm perfectly able to make recordings of myself playing the piano with the exact same hardware using the basic Sound Recorder windows app. No problems at all there. It comes through and plays back loud and clear.  But soon as a lesson is going on in either Zoom or Skype, only the voice is transmitted and all other instrument sounds are completely filtered out. Even tried noise cancellation on both Low and OFF completely with no effect. Even tried the "Music and Professional Audio"/"Original Sound" option. No effect. It does nothing.

 

ZOOM Devs, seems clear you guys have a compatibility issue with Windows 11 and/or possibly the Intel "Smart" Audio chip based on all the replies here. Please get on it and get it corrected.

I continue to have the same issues. I also can record using the internal recorder, and can use googlemeet, and gotomeet without issue.  I have not tried skype.  Zoom Development team has purchased an HP Envy to try to recreate and solve the problem, but I have not been given an update in quite a while.

Welp, I figured it our for my case. Turns out all I had to do was come online and publicly complain  about it so that the answer would fall on my lap. There is a system app preinstalled by HP called B&O Audio Control. (This HP Pavilion system has Bang and Olufsen sound built in).

Upon discovering this app and opening it, I noted there is a "Noise Cancellation"  settings tab/section. I went there. Noise cancellation was enabled for the microphone array in this app. I turned it off. Problem solved. This apps settings is overriding any kind of noise suppression settings you might be setting in the Zoom app. Before turning off this setting the microphone test in the Zoom audio settings would not pickup the piano at all. Now it comes through crystal clear in the test so I'm assuming it will work fine in meetings too now. The B&O Noise Cancellation is very aggressive. Problem solved. So maybe not entirely a Zoom/Skype problem after all...don't know if you'd consider this a HP Software bug, Windows bug, or none of the above. But now it works as expected.

I just got a new HP laptop with Win 11.  I have been teaching online for years and my first Zoom piano lesson with the new laptop they couldn't hear the piano.  They could only hear my voice.  I was baffled.  This forum and your comment Alex saved my bacon!  I went into the B&O app and clicked on the Noise Cancellation tab at the top and turned off the microphone array.  It worked!  Thank you for saving me hours of frustration.  I hope all other music teachers with the same problem find this forum.  I think I'll write a short blog about it.  

 

Hi Alex.  I want to thank you for finding this.  I followed your instructions and everything is back to normal. My piano teacher can hear the piano !  and I don't have to carry my old lap top around with me now... Awesome detective work! Thanks

Nick

Thank you so much!! This is the fix to the issue!! Everyone do this.

cleec1
Listener

This is the first time I have heard anyone (including Zoom Dev Team) mention B&O as the possible culprit in all of these months of suffering. I unplugged my external sound card and re-enabled all of the array mic/speaker/ sound card to test this. I opened the B&O app and found noise cancellation toggled to "on". It would NOT allow me to turn it off. I contacted my go-to tech support person who advised me to open the B&O app and, while the control window was open, hit ALT + F4 to shut down the app. Miracles happened as the angels sang.  I can now play musical instruments over Zoom. With luck it will continue. (But I have tried other work-arounds which were only temporary.)  He told me that I did have the option to uninstall B&O if I continue to have the problem.  He said that it should not affect any of the operations to not have it on the computer.