What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio goes squirrelly at regular intervals

backdraft
Listener

This has been driving me nutty for months. I run industrial training meetings daily from 3 studios. Each setup uses 3- 4 Canon HD video cameras feeding a Blackmagic Mini extreme switcher and Sennhieser MKH 416 boom mic. Almost every day from each studio the audio on Zoom goes bad, viewers say it sounds like an alien. The strangest part of this is that it happens exactly 2 hrs and 45 minutes into each training course. The audio leaving the switcher sounds perfect in house. We have tried to switch out various parts, no luck, we reboot server daily, no luck. Initially we rebooted zoom to fix the issue and it did, I then found a very quick reboot of the switcher would also fix the problem, but the cause of this is elusive.

Please, any advice would be helpful.  Thanks

3 REPLIES 3

bdavistx
Listener

Have you have tried turning Original Audio to On in Zoom (upper left of Zoom screen next to green check box)?  There are settings in Audio to make it available as well as choosing options for music and turning echo cancellations on/off.  I've included a screenshot.

 

Also if you are using a Windows machine, try Settings -> Audio -> Advanced -> Signal processing by Windows audio device drivers -> to On.  I don't see this setting for Mac.

backdraft
Listener

BDAVISTX:  thanks for the advice, I will test that to see if it helps

backdraft
Listener

BDAVISTX, thanks for the advice, but unfortunatly it did not help