cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Delay, Loud Static/White Noise

StevenJM
Listener

My guitar teacher and I have tried using Zoom for guitar lessons but there is a significant delay in audio during our meetings. Occasionally, there is a loud prolonged noise that sounds like white noise, static or a train passing by. It is so loud that it drowns out everything else and nothing else can be heard. The audio delay is a constant problem and the loud white noise static is a frequent problem. How do I eliminate these issues? Thank you.

1 ACCEPTED SOLUTION

RN
Zoom Moderator
Zoom Moderator

Hey @StevenJM, as we do not have documentation on how to configure Zoom for Music lessons try these things:
1. Uncheck the ‘Automatically adjust microphone volume’ so that you can control the volume of your microphone.
2. Leave Suppress Background Noise on Auto
3. Click the ‘Advanced’ button to access the additional audio settings and Enable Original Sound
4. When you begin a new meeting choose ‘Join with Computer Audio’
5. You should see a message on the top left that says “Turn On Original Sound”. Make sure you click this to enable the High Fidelity Music Mode.
6. Ensure that original sound and stereo audio is enabled on Mobile, desktop client, and/or web client.

 

Let me know if the suggested above helps! ☝️ Also, what type of microphone are you using for the input on the Zoom client? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

1 REPLY 1

RN
Zoom Moderator
Zoom Moderator

Hey @StevenJM, as we do not have documentation on how to configure Zoom for Music lessons try these things:
1. Uncheck the ‘Automatically adjust microphone volume’ so that you can control the volume of your microphone.
2. Leave Suppress Background Noise on Auto
3. Click the ‘Advanced’ button to access the additional audio settings and Enable Original Sound
4. When you begin a new meeting choose ‘Join with Computer Audio’
5. You should see a message on the top left that says “Turn On Original Sound”. Make sure you click this to enable the High Fidelity Music Mode.
6. Ensure that original sound and stereo audio is enabled on Mobile, desktop client, and/or web client.

 

Let me know if the suggested above helps! ☝️ Also, what type of microphone are you using for the input on the Zoom client? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️