Showing results for 
Search instead for 
Did you mean: 

Attendees getting into room before host, without passcode


Hello. Several months ago I played with my settings and somehow screwed something up. Before, attendees could get into the room before me/the host without a passcode. Now - They either have to input a passcode or are put in a waiting room. Can you tell me what I need to check on or off? I've tried clicking that thing that says passcode is embedded in link, but even without waiting room clicked on, they are ending up in a waiting room. Thanks!


Community Champion | Customer
Community Champion | Customer

Hi Joan, it's possible your Zoom admin has configured some settings that may have an impact on your meetings. If it is just your personal account, here are some settings to take a look at:

  • Require that all meetings are secured with one security option
  • Waiting Room
  • Require a passcode when scheduling new meetings
  • Embed passcode in invite link for one-click join
  • Allow participants to join before host

If you want people to join before you, you'll want to turn off the waiting room and turn on 'Allow participants to join before host'. Hope that helps!

So frustrating-- what do I have clicked incorrectly? Thanks so much for the help! 





Listener | Zoom Employee
Listener | Zoom Employee


Did you try the below steps at this link: for disabling the waiting room?



How to enable or disable waiting room during a Zoom Rooms meeting

  1. As the meeting host, tap Manage Participants.
  2. Tap More at the bottom of the participants' window and tap Put Attendee in Waiting Room on Entry to enable the feature.
  3. To disable the feature, tap More again and then tap Disable Waiting Room....)



Kind Regards,


Thanks. Good to know. What I need though is ability for attendees to enter before me... using one click with passcode embed. For some reason that isn't working. See above. I'm sure it's user error. 🙂

Community Champion | Customer
Community Champion | Customer

Hi there, I believe you also need to enable 'Meeting passcode'.