What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Alt +A Hot Key Issue

jmtacwa
Listener

I recently have a issue with use Alt + A hotkey. It suppose to be mute the mic, but when I press it, it become a screenshot instead of mute the mic. Is this a common issue, before I did not have this issue.

1 ACCEPTED SOLUTION

jefrancisco4
Community Champion

Hi @jmtacwa 

On your Zoom app, go to your picture icon then click on Settings > Keyboard Shortcuts > Make sure the settings under Mute is how you wanted it to be (Screenshot is taken from a MAC but you should see your windows OS equivalent once you go into your own settings). Click on the Shortcut to edit it. 

jefrancisco4_0-1649704353060.png

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

View solution in original post

3 REPLIES 3

jefrancisco4
Community Champion

Hi @jmtacwa 

On your Zoom app, go to your picture icon then click on Settings > Keyboard Shortcuts > Make sure the settings under Mute is how you wanted it to be (Screenshot is taken from a MAC but you should see your windows OS equivalent once you go into your own settings). Click on the Shortcut to edit it. 

jefrancisco4_0-1649704353060.png

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

jmtacwa
Listener

After change the hotkey, it solve the problem. Just wonder this was cause by windows 11 since recently I upgraded to 11

@jmtacwa , I am not sure of that, though I have not heard of any other reports of this happening. It's still good that you are able to fix it to the right shortcut key one you want now.