Showing results for 
Search instead for 
Did you mean: 

Allow phone dail-in


The setting for "Require passcode for participants joining by phone" is locked to the on position by the account admin. However, when I try to access my meeting by phone, I recieve a message that "this meeting does not allow phone dail-in". From what I can see, all settings associated with "participants joining by phone" are enabled, but I cannot find a setting to allow this option. My account is through AT&T Productivity Suite.




If you would like you and your other meeting participants to be able to join by phone, you will need to follow the following steps. 

1. Make sure that in the meeting information, theaudio settings is set to phone and computer audio. 

2. Save your settings.

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @timagah96 thank you for your post here on the Zoom Community! If this is a scheduled meeting, does the meeting invite have a telephone number?  If the host of the meeting has scheduled the meeting and allowed telephone dial-in, this should work. If not, and the host only has computer audio selected, you won't be able to dial in. 


It sounds like you are the host, so if you can check your settings in two places of the Zoom web portal:

First, check your "Settings" in the Personal section


Scroll down a little and you will see this setting, make sure both Telephone and Computer Audio are selected



Also, just in case your meeting is using your Personal Meeting ID or PMI, the settings for those types of meetings are found under "Meetings, then Personal Room" in the Zoom portal


Click "Edit" at the bottom of the screen to make changes for these types of meetings. If both of these are set properly your meetings should allow telephone dial-in. 


If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!