Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Allow participants to unmute themselves - option not showing in Settings

zoome1
Listener

Suddenly, people can no longer unmute themselves in a meeting.  (It's SO aggravating and unprofessional when Zoom autocratically changes settings without even warning, so we get in a meeting and it's not working as expected! 🤨)

I found this answer but the setting option doesn't exist...

"This setting (Automatically mute all participants when they join the meeting) will disable all participants’ audio when they first join the meeting, i.e. they will be able to unmute themselves after joining.

"Afterwards, the host or co-host can mute all participants that are already in the meeting, as well as new participants joining the meeting. 

  1. Click Participants
     located in the meeting controls.

  2. Click Mute All to mute all current and new participants.

  3. (Optional) Check Allow participants to unmute themselves if you would like participants to be able to unmute at any time during the meeting."

     

I can't find  Participants tab in the first place, but i do see this...

"Mute all participants when they join a meeting

Automatically mute all participants when they join the meeting. The host controls whether participants can unmute themselves."

But there's no setting anywhere i can find that says...

"Allow participants to unmute themselves"

Help!
 
15 REPLIES 15

Gail2
Listener

This happened to our meeting ID yesterday.  I submitted a ticket with Zoom and have not had much luck.  We have had this meeting going daily for over two years and suddenly on 5/28, nobody could unmute themselves.   The host is forced to manage it through the Security Icon - 'Allow Participants to:' ' Unmute Themselves'.  Once the meeting closes we lose that ability again.   It has to be managed each time the meeting is open and we don't want it that way.

I also noticed that  when starting a meeting for the Account Meeting ID (different ID), these settings are fine and retained appropriately.   That tells me the Meeting (Advanced) are set appropriately and the problem is limited to just the meeting ID with the problem.  I'm not getting much help from Zoom.  We are at a loss

 

rsudama
Listener

I had the same issue today with two users, both of whom I have had regular weekly meetings with for over 2 years. It took 20 minutes to figure out (by chance) that I had to ask them to unmute before they could do so. Clearly, Zoom has changed something that they probably shouldn't have. I can't find any setting that would override this behavior (but I'll post here if I do). Hopefully someone from Zoom will explain what's going on.

sshock
Listener

This happened today on a family zoom call that we've had going since Mar 2020.  Everyone on the call assumed I was out to get them because I wouldn't let them unmute on their own.  Finally about halfway through the meeting I noticed the Security icon (which I'd never seen before) with an option to "Allow participants to:" -> "Unmute Themselves", which was unchecked so I checked it to fix the problem.

 

But it doesn't stick.  Opening the meeting again I can see that it is unchecked by default.  I've now spent hours combing through zoom settings on the web and am still unable to find a setting that controls whether that is checked by default or not.

 

Zoom, I am paying you; please fix this!!

Chinesefaith
Listener

It happened to us this morning in our Sunday School where we were doing this since March 2020.  Zoom please fix it.

sshock
Listener

Apparently this (new?) feature is tied to the "Mute all participants when they join a meeting" (which I just realized was already mentioned in the original message).

 

I submitted a ticket and they suggested to turn off that setting (note when editing a specific meeting it is called "Mute participants upon entry") and now when I join the meeting the "Allow participants to Unmute Themselves" is checked by default.  So I think it worked.

 

Reading closely the Mute all participants when they join a meeting setting, I see that it says (emphasis mine): "Automatically mute all participants when they join the meeting.  The host controls whether participants can unmute themselves."

 

I can kinda understand why Zoom tied these two things together, but personally I would like them to be separate options.  Just because I want everyone to start out muted doesn't mean I want them to not be able to unmute.

 

Also, to me it seems crazy that Zoom rolled out this change without warning anyone.

Gail2
Listener

That's interesting, I just tried altering that setting, and tested by joining the meeting, but did not work for me.  

zoome1
Listener

And it seems Zoom isn't paying attention. 

I recommend everyone send Zoom unequivocal feedback on this issue.

I’m paying for a service that is useful and reliable, and yet Zoom is neither at the moment. ZOOM, PLEASE FIX THIS!!!!!

 

And quick screwing things up on us! If you want to make a change, TELL US… and give us the option of signing up for it or NOT!

It makes us look terrible when suddenly people aren't free to participate, and when we're left scrambling for solutions during a meeting like amateurs!

Oroboros
Listener

I can't believe this change was rolled out on a holiday weekend. I regularly attend a meeting with no designated host. No one knew how to fix this. I'm now stuck fixing this every day for two ongoing meetings, because the setting is reset when the meeting ends.

 

We want people to come in muted, and to be able to unmute themselves as needed, without having a host change settings.

 

I've set my own personal account to not renew subscription. There are other good meeting options I can use that don't break at random like this (I know because I use them regularly).

JSecret
Listener

This is ridiculous, took me almost 1.5hours before i finally figure out that it was zoom that made the changes. I thought I was the one that messed up the setting. PLEASE BRING BACK THE PREVIOUS OPTION OF MUTING THE  PARTICIPANTS AT THE BEGINNING BUT STILL ALLOWING THEM TO MUTE THEMSELVES WITHOUT HOST PERMISSION!!!  

sshock
Listener

Yeah, I think they aren't paying attention.  When I told them this is a big deal and they could receive a lot of backlash they responded with this:

 

"... upon checking further, there are no changes has been taken place on this feature from our end."

 

So yeah, they seem to have no clue what actually has happened here...

KaneZhu
Listener

Thanks for reporting this issue, Zoom has just fixed the issue, please test again. Let us know if you have other problems, your voice is important to us.

It works now!!

 

I’m very surprise that our comments/feedback was taken seriously. I really appreciate that you took care so efficiently, thank you

Yes, our issue fixed thank you very  much!

zoome1
Listener

The issue has NOT been fixed...

Even though my settings are to "mute all participants when joining", new participants are UNmuted. 

Something's still wonky.

Hi, I believe the issue "people can not unmute themselves" is fixed, and you mentioned a new issue.

 

Please know the setting "Mute all participants when they join a meeting" needs to be used with the advanced option "Mute participants upon entry" when scheduling a meeting, and this setting does not work for instant meetings.

 

If you still have this issue with the option "Mute participants upon entry" checked for scheduled meetings, please submit a ticket and we will investigate it in detail. 

 

Thanks!