Showing results for 
Search instead for 
Did you mean: 

Airpods Pro 2nd Gen Not Working with Zoom


(Windows 11 PC.  New Airpods Pro 2nd Gen). 


Airpods paired and connected with PC and work fine with system except when in Zoom.  When I test speaker and mic for airpods I get silence.  If I exit Zoom, airpods work fine when connected to PC.  Zoom audio and mic work fine if I use PC audio/speaker instead of airpods so Zoom audio function is working except when I use airpods.  I have tried various setting options within Zoom but no cigar.  Any suggestions on how to fix this problem?



I am having the same problem. My AirPods 2 work well when I am watching YouTube videos on my HP Windows Laptop. But when I use them for Zoom and Google Meet, they do not work.


Have the same problem here. 


Zoom-no sound at all, mic and audio.


I am having the same problem! Has anyone figured this out? I upgraded from airpods to airpods pro and the airpods pro do not work with zoom. Similar to the original post, my airpods are connected to my laptop and all other audio works. When I test the speaker, it shows I am connected to my airpods but no sounds. My original airpods worked fine so I don't know what is the issue.


I got them to work finally! First, for the speaker, make sure to turn the volume physically up on your airpods while in Zoom (like actually slide your fingers up on the airpods while they are in your ears). It sounds silly but my speaker wasnt working and I realized for some reason Zoom was turning down the volume on my AirPod Pros when I logged on. Once I figured that out though the microphone still didnt work. I spent hours going down rabbit holes on reddit but heres how I got it to work.  Go to device manager and show hidden devices -- under Audio inputs and Outputs delete everything airpod related. Then go to bluetooth and remove your airpods device from bluetooth. Reboot the computer do a (hard) amber light reset on the airpod case. Also uninstall Zoom and delete any folder in your computer related to Zoom, you may have to do a bit of searching. Finally restart your laptop and re-pair your airpods. Hope this works for you!