Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

2 Zoom boxes

JS4
Listener

Why do I suddenly get 2 Zoom boxes when I start a Zoom meeting?  It is very confusing to have both of these boxes and try to lead a meeting.  I have to hide one of them when sharing my screen.

1 ACCEPTED SOLUTION

RN
Zoom Moderator

You're welcome @JS4, glad I was able to help! If I was able to solve your issue, don't forget to click the 'Accept As Solution' button! Thanks!

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

7 REPLIES 7

RN
Zoom Moderator

Hey @JS4, by design you have two windows in-meeting in order to use the Client and attend the Meeting. For my use case, I leverage the Chat while in-meeting. While in-meeting you can either minimize or close the client window. When you close the client window or minimize and end the meeting the client will still be open, as you will need to click on the Zoom icon to reopen the client. If you have any feedback or suggestions, share them at zoom.us/feed! Thanks!

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

JS4
Listener

Hi, 

 

Thanks for the suggestion.  However, if I close the Client box (the box with no controls), it ends the meeting.  If I close Meeting box (bow with controls), it ends the meeting.  I just have a lot of boxes and not enough screens.  This just started last week...there must have been a recent update?

RN
Zoom Moderator

Hey @JS4, ah! I understand what you're experiencing. I thought you were referring to your Client window with 'Home, Chat, Phone, Meetings, etc.' tabs. However, from the Client, can you go into the Client Settings > General > and see if 'Use Dual Monitors' is enabled? If so, uncheck that, end your current meeting or start a new one and see if that second window is removed. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

JS4
Listener

I wish I knew what "Client" actually meant?  Where do I find: Client Settings > General > and see if 'Use Dual Monitors'

RN
Zoom Moderator

@JS4, no worries! 🙂 While Zoom is open aka your client. You can click on your profile picture in the top right corner and click Settings.

 

Screen Shot 2021-10-04 at 12.15.29 PM.png

From there you can navigate to General > and see 'Use Dual Monitors'.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

JS4
Listener

Thank you!!!!

RN
Zoom Moderator

You're welcome @JS4, glad I was able to help! If I was able to solve your issue, don't forget to click the 'Accept As Solution' button! Thanks!

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️