Showing results for 
Search instead for 
Did you mean: 

Zoom is not connecting with slack when I used it to call someone, My slack is connected with Zoom



Can anyone help me?

Hi @ngravador , please follow the steps outlined in this article to confirm that you have properly connected Slack to Zoom: Zoom for Slack 


Keep me updated! 

Zoom Communtiy Team

Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?


Several people at my org are having the same issue along with not auto starting the meeting but scheduling one for an hour in the Zoom app.  

I found a work around for the time being.  It may or may not work for you but it has worked for everyone I have done it to but it is NOT an answer to fixing like 400 accounts so I would love if someone has a better 'fix'..

before starting this be on the most recent app versions for zoom and slack..
1- Revoke the Zoom access - go to your apps in the desktop version and browse the directory for Zoom and revoke when you get it open (while you have the web version open go ahead and quit your installed slack app and quit your zoom app as well ).
2- Then go to  Learn More on the same Zoom page that you have open from step 1 and then hit the install for me and OK.

You should get an email saying it has been installed/approved whatever the verbiage is.

Sign back into zoom and reopen your slack desktop app.

This has worked for the 5 or so folks that I have fixed today but there needs to be another way to get this done since it's a weird process that normal users are not used to.

Hopefully, it helps you and if not- good luck!


Thank you! let me try this out here on my end. 


Had this issue today. I saw I needed to approve some updated changes to the zoom app integration in slack admin, but some users (including me) still aren't able to use the /zoom command as expected (it does create an event that you can see when you are in the zoom app, but it doesn't behave as expected). Affected users can still use the "/zoom config" command which produces a result, but that's about it. 

I revoked and re-authorized permissions for zoom but still not able to use the /zoom command as expected



Same here. Found the app needing additional scopes in Slack, approved them but the /zoom command is not working correctly, as stated.