Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom for InTune App does not work with managed App Microsoft Outlook

Blacky84
Listener

Good morning,


We have the following problem in Intune with the Zoom for InTune app:

The employee receives a Zoom invitation in Outlook on the smartphone via Outlook. He opens this link and afterwards the following error message appears:

"Action not allowed: This data is protected by your organisation. You must log in to the app with your account "...." to access the data. If you are already logged in with "...." contact your IT administrator.


We have set the following via InTune:

Zomm for InTune released via the VPP for the client.
Assigned the app to all devices and this app is also installed
Approved the app as an enterprise app in the Azure Portal as a global administrator.
Approved the app in the Protection Policy.

Can you perhaps give me some tips on what I need to configure, although everything fits according to the documentation.

Thank you very much.

Greetings

Markus

2 ACCEPTED SOLUTIONS

Hi Brandon,

the solution was that there was still an app configuration profile missing via InTune that I had to adjust.

Now everything works fine.

Greetings

Markus

View solution in original post

YaBoiB
Community Champion

Hello @Blacky84,

 

 Can you please hit the accepted solution button so that other community members can see this when they search for it? Thank you for working with me on this issue. I truly appreciate the assistance. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

View solution in original post

12 REPLIES 12

YaBoiB
Community Champion

Hello,
My name is Brandon. Thanks for joining the Zoom Community! Zoom previously used ADAL to do the authentication for Intune. Microsoft announced that they would stop supporting and updating ADAL and recommends migrating to MSAL. ADAL uses Microsoft default app ID thus does not need additional permissions. MSAL does not support the default app ID anymore and needs the app to have its app id thus, additional permissions are required.

 

Solution

  1. The admin needs to login to Microsoft Azure(Intune service) using their Microsoft Azure/Intune admin account(Not Zoom admin account).

  2. In the Azure portal, re-grant the permissions on the account level for only one time, addressing the issue. Screenshot attached below:

Screen Shot 2022-01-20 at 5.55.24 PM.png

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Please help me with the Azure Admin consent direct URL for zoom for intune app, where I can use it in browser to grant admin consent.

Blacky84
Listener

Hello,

Thank you for your help.
I have already set this permission several times.

This window looks like this for me.

 

Blacky84_0-1642753750592.png

 

The error still persists.

I get this message in the Azure Portal on sign-ins.

 

Blacky84_1-1642753786999.png

 

YaBoiB
Community Champion

Hello @Blacky84,

 

 Would you mind if I submitted a support ticket on your behalf? I can work on this for you in the support setting. 

 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Hi YaBoiB,

 

yes you can.

 

Markus

YaBoiB
Community Champion

Hello @Blacky84

 

 The Moderators will create a ticket for you. Please look for an email in your inbox from Zoom soon! 

Thank you for allowing us to work with you on this issue. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

Good morning,

No ticket has arrived yet.
When was this supposed to be created?

Greetings

Markus

YaBoiB
Community Champion

Hello @Blacky84,

 

 The ticket number is 13295899 and an Agent should be reaching out to you shortly. Thank you for your patience thusfar. 

 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

YaBoiB
Community Champion

Hello,
My name is Brandon. Thanks for joining the community!
If the solution that I have provided works for you, please click on the "Accepted as Solution" button in the bottom right corner.



If this response was helpful for you, please do not forget to click on the accepted solutions button!

Hi Brandon,

the solution was that there was still an app configuration profile missing via InTune that I had to adjust.

Now everything works fine.

Greetings

Markus

YaBoiB
Community Champion

Hello @Blacky84,

 

 Can you please hit the accepted solution button so that other community members can see this when they search for it? Thank you for working with me on this issue. I truly appreciate the assistance. 

If this response was helpful for you, please do not forget to click on the accepted solutions button!

What changes did you make to get it working?

 

Thanks in advance.