cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft Dynamics 365 Integration - Users don't stay signed in.

KimINeKO
Listener

We evaluate the use of the Dynamics 365 Integration and have noticed that useres are getting logged out and have to login at least everytime the close/open the browser. Is there a way for us to ensure that the users stay signed in?

16 REPLIES 16

brooks
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi there.  If using SSO you may want to confirm that the SSO settings are set to where you want them from the Zoom portal under SSO (see attached).  You may also need to confirm that activity timeout settings in Dynamics are set correctly (also attached).

 

If my reply answered your question, please click on “Accept as Solution” below.  This will help other community members with the same question resolve it.

Brooks

Hi Brooks,

 

thank you for your reply. Our settings are (now) exactly set up, as you suggested. I have tested it with different browsers, unfortunately it still doesn't work. After closing the browser one needs to sign in to Zoom again - not to Dynamics though. One setting I changed was in Zoom, to keep the SAML response. Would you know of any other settings that could affect SSO?

 

For your reference I attached the Zoom-SSO-, Dynamics and AAD-Settings.

 

Best regards
Kim

brooks
Community Champion | Zoom Employee
Community Champion | Zoom Employee

I've opened a support ticket and an agent will reach out to contact you via email.  You should receive an email confirmation with the support ticket number shortly.

Thanks,
Brooks

alexeq
Listener

Hello Brooks. We are having exactly the same issue - users are getting logged out after some minutes of inactivity (whether or not they close their browser). Can you share the pictures of what our settings should look like?

Thanks, 

Alex

Hey Alex,

 

I've had a lengthy conversation with them. Bottom line: the integration doesn't support it (permanent cookies) and is, thus, rather useless currently. I ll copy in the last reply I got from the support team.

 

Best

Kim

 

 

Hi Kim,

Good Morning!

This is Gio with an additional follow-up from Zoom Support!  I was just checking in about the issue you reported to see if our suggestion worked for you.

Upon checking, It is a known behavior/phenomenon, our integration app's session will be expired since the browser process is closed, and currently our app doesn't support auto sign-in. 

So for Windows OS users, they need to click the sign-in button after reopening the browser. But in this case, it will redirect to the successful login page directly as the customer checks the "Stay Sign In" on the Zoom website.

Let me know if you have further questions.

Thank you

Thanks Kim, appreciate that. I can understand if you need to log in once a day, but it seems unnecessary to be timed out (i.e. without closing the browser window).

Best, Alex

you don't actually have to keep signing in

 

i think i found the solution. when you sign in, there is an option "stay signed in". it wouldn't let me enable it so i pressed the exclamation mark next to it. it said i had to enable functional cookies to be able to turn on "stay signed in", the rest will be explained in the screen shots bellow.

0.png

0.png

0.png

i actually never had to sign in again on one device, hope this works for you :)))

 

Hi,

 

thank you for your reply and suggestion. However, the issue lies with the Dynamics 365 integration of Zoom, which allows users to login to Zoom from within Dynamics 365. It is separate from the Zoom Website and Client.

 

Best

Kim

drhk
Listener

This is driving me nuts right now. I don't understand about SAML, SSO etc - I'm strictly a user where tech is concerned. I also don't understand the point of a 'stay signed in' option that doesn't work. I can host a meeting, then click to go back to 'my meetings' and boom, I have to sign in again. Navigate away from the browser tab - sign in again. Is the blue tick for my 'stay signed in' choice just there to mock me?!?

i think i found the solution. when you sign in, there is an option "stay signed in". it wouldn't let me enable it so i pressed the exclamation mark next to it. it said i had to enable functional cookies to be able to turn on "stay signed in", the rest will be explained in the screen shots bellow.

0.png

0.png

0.png

i actually never had to sign in again on one device, hope this works for you :)))

 

Zs17
Listener

trying to solve the same problem

 

SAME PROBLEM! I see this has been going on for 2 years... what? I haven't always had this problem, it's just not getting fixed and now I can't use the mobile outlook at all to create zoom meetings because I can't get the emailed code! This is beyond lame... and it's been going on for years??? 😲 how do I change the multiple step to get logged in? I'm amazed by the nonresponse by zoom on this issue.

i think i found the solution. when you sign in, there is an option "stay signed in". it wouldn't let me enable it so i pressed the exclamation mark next to it. it said i had to enable functional cookies to be able to turn on "stay signed in", the rest will be explained in the screen shots bellow.

0.png

0.png

0.png

i actually never had to sign in again on one device, hope this works for you :))

 

 

morali
Observer

Hi KimlNeKO

Thank you for bringing this to our attention. To address the issue of users being logged out frequently, we'll investigate potential solutions to ensure a smoother experience. We'll explore settings within Dynamics 365 Integration to see if we can implement measures to keep users signed in for longer periods. We'll keep you updated on our progress. Thanks for your patience.

Kind Regards

Morali

Luwana
Listener

Morali, you're replying to an issue from two years ago. Currently, I'm in microsoft 365 not dynamics 365 and having an issue with perpetual signing in, the stay signed in button doesn't work, and on office app on mobile, when setting up an appt the required sign in also requires email verification, and to get that the appointment needs to be closed to get the email, so there is no way to complete the 2 step email verification unless one has another way to access email on the mobile device. 

Zs17
Listener

i think i found the solution. when you sign in, there is an option "stay signed in". it wouldn't let me enable it so i pressed the exclamation mark next to it. it said i had to enable functional cookies to be able to turn on "stay signed in", the rest will be explained in the screen shots bellow.

0.png

0.png

0.png

i actually never had to sign in again on one device, hope this works for you :)))