Showing results for 
Search instead for 
Did you mean: 

Fathom sometimes does not start when I start a Zoom call -no way to control it


I have a Zoom account and Fathom apparently comes with it. I want Fathom to automatically start recording on all of my Zoom meetings - It automatically starts on some of them, but most of the time when I start a Zoom, Fathom does not. In those cases I want to turn Fathom on for video recording and transcription  but there is no means of doing so. When I am in the non-Fathom meeting and I click on the "Apps" button at the bottom of the page, "Fathom" does not appear. It is a complete mystery to me why Fathom starts sometimes when I start a scheduled meeting, and sometimes does not. So if I can default to it automatically starting in every call, I can turn it off when needed. What's the secret? Why's it hard to find? I don't even know if I'm on the right board. 


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Pilgrimbrent 

I am not terribly familiar with the Fathom app, but I can likely help you troubleshoot the issue overall. Here are a couple of things to confirm: 

  • Is there any difference in the meetings where Fathom shows up and those it doesn't? Some hosted by you while others hosted by someone else and you are just a participant? 
    • If so, it could be a restriction on the meetings you are joining that prevents the use of the Fathom app. 
  • Are you signed-in for each of these meetings?
    • If not signed-in to your Zoom account, that could explain why the app doesn't automatically start when you join.


Hi Bort. I set up every Zoom meeting, I am always the host, never just a participant, and when I schedule the Zoom call in my account, I then copy and paste the Zoom link into my calendar. When the time comes I click on that link and it opens the meeting. I rarely log in to my Zoom account to go into my account and click on Meetings to start the meeting. So to the best of my recollection, whether Fathom starts or not, I will have clicked on the Zoom link in my calendar to start things. Are you saying that clicking the link does not sign me in? It would be easy to log in first, I can try that. So far there is no rhyme or reason. Thank you for helping. 


If i understand correctly, Fathom requires consent from your participants before recording the call. It could be that the participant did not agree to being recorded when recording doesnt happen automatically!? There are options on the  fathom settings that you can set so either fathom automatically asks the participant for consent prior to the call, or you can. Hope this helps. Just signed up today so dont have much more to offer than that!



I'm having the same issue. It shows that it's ready to record, then immediately shuts off and puts up the recording review message before the other party even enters.