cancel
Showing results for 
Search instead for 
Did you mean: 

unable to switch to Stereo mode

Viess
Listener

When connected to a Bluetooth speaker or headset, I cannot switch the audio to Stereo mode even after checking the stereo options under settings. 

 

The AG/ Realtek audio output is very loud even after turning down the volume under zoom settings and on my laptop. 

 

May I know how I can switch to the stereo mode to control audio from my headset and have a better sound quality? 

 

3 REPLIES 3

Rupert
Creator

Hi @Viess 

 

What type of computer or device are you using?

 

Rupert

Hi Rupert

 

I am using a Sony WF-1000XM3 wireless earbuds and connecting to Dell Latitude 5410 laptop.

Try going to your Windows Sounds Settings, then Sounds Control Panel.

 

Look for your Bluetooth device under Playback devices and ensure it is not configured as a Communications Device.  You can also double-click it there and go to Advanced and ensure you have a 2-channel format selected.