cancel
Showing results for 
Search instead for 
Did you mean: 

Webinar & subtitles

Laila2024
Listener

Hi. Lately zoom automatically includes sub-titles in the webinar recording. Since my language is not available of course what it shows is not usable. I have tried general settings as adviced both for my general zoom profile and also tried inside the zoom webinar (when I am present) but then the menu option to disable is not available. 

Right now I cannot use the recording which is a big problem. 

What can be commented is that I am re-using an previous zoom webinar invitation and just changing the date of the webinar (to avoid to change the zoom link in all my emails for customers). Could this be what is causing the issue? 

Thanks and so greatful for any ideas that could help me.

Best regards, 

0 REPLIES 0