cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up a webinar and I do not want the doorbell sound every time someone joins

HollyJ
Listener

How do I make sure that the chime sound is disabled? 

1 ACCEPTED SOLUTION

It will work for both meetings and webinars.

View solution in original post

4 REPLIES 4

RN
Zoom Moderator
Zoom Moderator

Hey @HollyJ, while in-meeting, click on 'participants' under 'More', make sure "Play Join and Leave Sound" is unchecked

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

bc4587
Listener

Under the host settings, 
In meeting (basic) you can toggle off the join sound setting.
OR
During the Practice session or Webinar, you can open the participants panel and click the ...
There is the option to uncheck/disable the sound.

HollyJ
Listener

Does this also work in webinars or just meetings? 

It will work for both meetings and webinars.