Showing results for 
Search instead for 
Did you mean: 

Scheduled call for a workshop and people are going automatically into the call


Help! I've my first workshop scheduled for October the 9th and when I test the zoom link it automatically goes live while I'm sitting here in my pjs. How can I get Zoom to show a message saying this call is scheduled for 10am 9th of October and not have random people popping into my zoom.


Community Champion | Zoom Employee
Community Champion | Zoom Employee


Sounds like the Join before host option is on. Just disabled it in the meeting settings. That way they can only join once you have started the scheduled meeting.

There are several ways to configure it, but I would recommend doing it at meeting level, in the web portal:


  1. Sign in to the Zoom web portal.
  2. Click Meetings.
  3. Select the existing meeting and click Edit this meeting.
  4. Under Meeting Options, uncheck Allow participants to join before start time and choose how long before you want to allow them to join. 
  5. Click Save.

    For more info: 


I would also recommend that you enable the "Stop my video when joining a meeting" in the video settings. That way, you control when you want to start sharing video:


You can find this setting in the Zoom desktop client settings.

For more info: 

If this answer helps you, please hit the “Accept as Solution” button.
Thank you,