cancel
Showing results for 
Search instead for 
Did you mean: 

Recording both speakers at the same time during a webinar

scottapp
Listener

I recently held a webinar with two speakers. I wanted to show both speakers at the same time regardless of who was talking at any given time. I followed the instructions on the zoom support page which said that I needed to 'spotlight speakers for everyone' which I did. Both speakers were shown at all times during the webinar, but the recording was switching back and forth between the speakers whenever one of them was talking. 

 

I need to have BOTH speakers faces shown during the recording for marketing purposes. Can anyone tell me how to do this?

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @scottapp,

 

Are you using a Basic (free) account, or Licensed (paid) account?

 

You do not have as much control over the layout of a recording done Locally as you do over recordings on the Zoom Cloud.  Unfortunately Basic accounts can't record to the Cloud.

 

If you are on a Licensed account, consider recording to the Cloud, and check the following options highlighted in Yellow:

Ray_Harwood_0-1670550240734.png

The Active Speaker view will show the currently speaking person if there is no Spotlighting, but if Spotlighting is active, it will show all of the Spotlighted (Spotlit?) videos simultaneously.

 

Also checking the Gallery View will give you a composite of up to 25 panelists who have their camera video on.

 

And if you also would like to have a screen share recording separate from the speaker video (if you're going to edit the video, for example), then check the Shared screen option as well.

 

I check most all of the options, since I do a lot of post-event video editing for clients.  The Zoom Support documents are helpful, but nothing beats testing, testing, and more testing to see what actually works.

 

Hope that helps for future webinars.


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !