Showing results for 
Search instead for 
Did you mean: 

Music Transmission not working


I have been using Zoom to transmit Video Audio and Music for a couple of Years. A few days ago during my live music transmission, the live piano Music became inaudible to the listeners. Vocal voice from the mixer can be heard but piano and other percussion could not be heard. I didnt change any settings or configuration of the audio settings to cause any change.

Please help. 

What do i need to do to allow both vocal and percussion music to be transmitted to my audience 



I had the same thing happen to me. The music I was playing for years during a Zoom meeting suddenly stopped working. Zoom evidently changed their system. Here is what I discovered. Go to SHARE screen and then click on the ADVANCED button at the TOP of the screen. One option is SHARE AUDIO. This will share the music playing on your computer, but will not share the screen.


I have this same issue only My 3 year old windows computer has crashed. I have purchased and returned 3 brand new computers with windows 11 pre-loaded I teach fitness classes my voice comes through my music does not. I have consulted 2 specialists we think it is possibly the Zoom drivers??? please help


I have had the same problem, where all of a sudden the music I played using the correct settings (mainly Original Sound) could not be heard. I went to extensive lengths to get this resolved, and someone did the following which worked around the problem: I created a new user account on my computer (I use a MacBook Pro, but it probably doesn't matter). When I log into my computer under this new user and I go into Zoom, my music works. The hypothesis from the technician whom I hired to help is that when you deinstall Zoom, it doesn't completely deinstall, so there may be remnants in your system that are interfering with the sound. I believe that means that when Zoom sends an updated version, it might not be completing overwriting the existing version, and something old is interfering in a way that disables the Original Sound from working. Going in as a new user (same Zoom account but different computer user) eliminated any old settings in my system, and it's working like a dream.



This answer from another thread:


You have to turn it on in your settings and then again click on original sound for musicians off in the top left hand corner and then it turns on.  Very counter-intuitive but it works!