Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot make 1:1 chat work in the lobby of zoom events

cassiopc
Listener

I cannot manage to make 1:1 chat work in the lobby of zoom events. Is there any trick that I might be missing? It is enabled in the "control" tab of the event editor, and the account has 1:1 chats enabled everywhere, including for meetings and so. However, the 1:1 chat simply does not work. Help please!

3 REPLIES 3

cassiopc
Listener

It seems zoom events does not tell us that without "Enable Networking", 1-on-1 chat might not work, and that you cannot change that configuration after people have already registered. What a terrible situation now... if there is any solution, please let me know. At this moment, all I can say it that it is very disappointing the lack of information and flexibility of zoom events. I hope someone posts a miracle solution here though, better to be optimistic.

DeniseLahat
Community Champion | Customer
Community Champion | Customer

Works for me.  When you click on a profile pic it should give you the 1:1 chat option.  Make sure you are testing this from a PC with latest ZOOM CLIENT. Feel free to join my FB group and Zoom Events Experience Conf to test it out.

I guess you had "Networking" enabled before any person joined the event? Here I can replicate it working only if "Networking" is enabled (in Advanced Options). For some reason that option was not enabled when the first person logged in (and it was not explained the daunting implications of that flag). So now I cannot enable the "Networking" option which seems to be mandatory for 1:1 chat (it is blocked after anyone registers to the event). If there are any ideas, they are very appreciated.