What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Use PMI for New Meeting

WRuss
Listener

Previously, whenever I click on New Meeting my PMI would be used as the Meeting ID automatically.  That's because I was able to check the "Use My Personal Meeting ID (PMI)" box.  I now have a new paid account and that box is greyed out and is unavailable.  How can I go back to having my PMI used automatically?

 

W. Russ

3 REPLIES 3

pizzalover28
Participant

Annother alternative would be to go ty your zoom settings, and set that as the default option.

I could not find the location in  zoom settings where I could set it as the default option.  Could you please provide the navigational instructions?

 

Thanks

WRuss  

Hi again! 

Thanks for writing back. 

In that case, I would recommend that you contact zoom support. 

You can do this by clicking https://support.zoom.us/requests/new , or by going to the  zoom.us website, and clicking the chatbot icon at the bottom right of the page and asking to connect to an agent